iOS5 e la compatibilità dei vari pacchetti Cydia

Pubblicato: 15 ottobre 2011 in Iphone

A pochi giorni dal rilascio ufficiale di iOS 5, il Dev-Team ha già rilasciato una nuova versione di Redsn0w che consente di eseguire il jailbreak di tipo tethered su iPhone 3GS ed iPhone 4. Attualmente non tutti i tweak e le utility disponibili in Cydia sono compatibili con il nuovo iOS 5: alcuni pacchetti, infatti, potrebbero non essere correttamente attivati dopo l’installazione; altri, addirittura, provocano l’entrata del dispositivo in Safe Mode. Per evitare spiacevoli inconvenienti, vi proponiamo in questo articolo la lista completa, in costante aggiornamento, dei pacchetti Cydia compatibili e non con il nuovo iOS 5.

Come potete notare dalla lista completa dei tweak e delle utility Cydia compatibili con iOS 5, attualmente sono stati ottimizzati per il nuovo firmware quasi tutti i programmi più importanti; altri necessitano di piccole modifiche e vengono quindi indicati come “parzialmente” compatibili con iOS 5; altri ancora, invece, non sono ancora compatibili con il nuovo firmware e l’installazione degli stessi potrebbe causare problemi o malfunzionamenti ai dispositivi.

Per verificare se il tweak che volete installare sul vostro iPhone è compatibile o meno con iOS 5 vi invitiamo a consultare la lista completa di compatibilità dei pacchetti Cydia disponibile a questa pagina.

Annunci

I commenti sono chiusi.